Samstag, 15. Juli 2006

Nero7

Ich habe grad rausgefunden das Nero 7 (man erinnere sich: Brennprogramm) unbedingt DirectX 9 braucht, sonst kann man das nicht installieren.
Interessant? Diese Meldung kommt vor dem Auswählen der Komponenten, d.h. wenn ich garkein Nero Showtime etc. haben möchte, muss ich unbedingt DirectX9.0c installiert haben?!?!? Irgendwie komisch oder?